BAmagazine.com | i |E | | ﬂ |

Make pages so real it’s like being there.
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Before&After,

Create Web page photo backgrounds

Make pages so real it's like being there.
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The North Carolina Department of Commerce Web site doesn'’t settle
for merely describing its state; it practically transports you there. By
overlaying its Web pages atop expansive, photographic backgrounds,
it creates an IMAX-style, wide-screen experience that conveys spa-
ciousness, dimension and a real sense of being there. In such beautiful
settings, handsome but otherwise flat pages become truly appealing.
Best of all, it’s an easy technique to do. Here’s how.

Background photo  Browser window

A beautiful site starts with beautiful
images To create that IMAX-like sensation,
the photographic background must be very
wide—at least 22 inches—so that even on a
big monitor it's always wider than the browser
window no matter how far it opens. To make
the illusion convincing, we will make both the
background and Web page center themselves
! in the browser window no matter how far it
& expands (left) or contracts.

Page and background remain centered
as the window expands and contracts.
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Use simple photos that have a strong, central focal point
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A focal point is key A clear top, central focal point gives the page a place to begin. Use photos that have a strong center of interest (above). Look for

images with a lot of open space and little detail. Note here that in wide-screen images the focal point and the vanishing point are normally the same (or
nearly the same) thing. Avoid fussy, detailed images or off-center focal points, which busy the page and distract the reader.
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Before&After,

Adobe Photoshop Prepare your photo

11"

22"

91"

45.8"
mage size Set size and resolution A good o ot P b sty Find your focal point Find a suit-
i R T . way to get a beautifully sharp, super- s = able focal point, mark off a 22" (or
D”m sized photo is simply to converta é T s0) wide area around it, and crop.
i ———— page-size, 300 dpi image to screen — = = p— Next, make the smallest possible file
Heighe [29.167 _—.], resolution (72 dpi). To do this in + Low B aswfm 9o Size: Select File>Save for Web; in the
kScI'lIe SIi et B Photoshop, select Image>Image Size, o mefa [ dialog box that opens (left), select
¥ Constrain I, . then in the dialog box that opens P tatte] ™| JPEG, check Optimized, and select
SReaclc Ll ' (left), uncheck Resample Image, then the lowest Compression quality (here,
_ enter 72 for Resolution. Click OK. — Medium) that doesn’t degrade the
K\/ et BSD |11 image unacceptably. Click Save.
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Before ter.

Adobe Photoshop Add a transition

=

Edge of photo ——

Solid background

Fade your photo into solid color

You want your photo to appear only at the
top, then transition smoothly to solid color
that fills the rest of the background. This

will keep file size to a minimum, the design Sample and fill With the Eyedropper
beautiful, and the reader’s attention on tool, sample the dominant color from
your material. To do this . .. the bottom of your photo. (Make a note

of this RGB build; you’ll use it again
when you make your pages in GoLive.)
Then with the Gradient tool or a soft
brush, fill the bottom of the image as
shown at right, transitioning fully to
solid color so photo and background
will blend perfectly.

....and fill
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Adobe GoLive Build your pages

Create a new Web page
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In GoLive, create a new Web page, and Save inside your Root
folder. Next, select View>CSS Editor, and in the dialog box that
opens, click and hold the Create a Style That Applies to Markup
Elements icon (whew!), and select body from the submenu.

Insert the background photo
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If it's not already highlighted, click on the Background Properties
icon. In the fields that appear, apply the following settings:

Image: URL. Then in the field directly below it, click on the Browse
icon, and select the background photo that you created earlier.

(To view your change, click on the Preview icon at the top of the
page. By default, the image will repeat itself both horizontally and
vertically. We'll fix this in the following step.)

continued . . .
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Continue applying Background Properties . . . Create the main page
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Fixed height,
leave empty
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Bottom of the image
blends with the page’s
background color

— Main content

Color: Click on the white box (circled in red, above) to bring up With the background photo in place, build the
the Color palette. Here, specify the RGB build that you made remainder of the page as you normally would. If
in the previous steps. you're working with tables, specify the main con-
Horizontal: Center. This will force the background photo to the center tent page to align Cente.r. To rgveal the top of the
of any size browser page. background photo, specify a fixed height for the

top cell, but leave it empty. Finish by placing your
Repeat: Once. This tells GoLive to place the photo once. It doesn’t

actually repeat. Image: www.iStockphoto.com

Attach: Fixed. This prevents the photo from scrolling.
You're done with the background.
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Subscribe to Before & After

Subscribe to Before & After, and become a
more capable, confident designer for pennies
per article. To learn more, go to
http://www.bamagazine.com/Subscribe

E-mail this article
To pass along a free copy of this article to
others, click here.

Join our e-list
To be notified by e-mail of new articles as
they become available, go to

http://www.bamagazine.com/email
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Before & After magazine

Before & After has been sharing its practical approach
to graphic design since 1990. Because our modern world
has made designers of us all (ready or not), Before &
After is dedicated to making graphic design understand-
able, useful and even fun for everyone.

John McWade Publisher and creative director
Gaye McWade Associate publisher

Vincent Pascual Staff designer

Dexter Mark Abellera Staff designer

Before & After magazine

323 Lincoln Street, Roseville, CA 95678
Telephone 916-784-3880

Fax 916-784-3995
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Copyright ©2006 Before & After magazine
ISSN 1049-0035. All rights reserved

You may pass along a free copy of this article to others
by clicking here. You may not alter this article, and you
may not charge for it. You may quote brief sections

for review; please credit Before & After magazine, and
let us know. To link Before & After magazine to your
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For all other permissions, please contact us.
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Before & After is made to fit your binder

Before & After articles are intended for permanent reference. All are titled and numbered.

For the current table of contents, click here. To save time and paper, a paper-saver format of this article,
suitable for one- or two-sided printing, is provided on the following pages.

For presentation format For paper-saver format
Print: (Specify pages 1-8) Print: (Specify pages 10-13)
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Print
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Page Size: Fit to Page
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Make pages so real it’s like being there.

The North Carolina Department of Commerce Web site doesn'’t settle
for merely describing its state; it practically transports you there. By
overlaying its Web pages atop expansive, photographic backgrounds,
it creates an IMAX-style, wide-screen experience that conveys spa-
ciousness, dimension and a real sense of being there. In such beautiful
settings, handsome but otherwise flat pages become truly appealing.
Best of all, it’s an easy technique to do. Here’s how.

Background photo  Browser window

- | \

A beautiful site starts with beautiful
images To create that IMAX-like sensation,
the photographic background must be very

. wide—at least 22 inches—so that even on a
big monitor it's always wider than the browser
window no matter how far it opens. To make
the illusion convincing, we will make both the
background and Web page center themselves
! in the browser window no matter how far it
“a expands (left) or contracts.

B
..

F

Page and background remain centered
; as the window expands and contracts.
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Use simple photos that have a strong, central focal point

What Te Do

A focal point is key A clear top, central focal point gives the page a place to begin. Use photos that have a strong center of interest (above). Look for
images with a lot of open space and little detail. Note here that in wide-screen images the focal point and the vanishing point are normally the same (or
nearly the same) thing. Avoid fussy, detailed images or off-center focal points, which busy the page and distract the reader.

Adobe Photoshop Prepare your photo
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Set size and resolution A good
way to get a beautifully sharp, super-
sized photo is simply to convert a
page-size, 300 dpi image to screen
resolution (72 dpi). To do this in
Photoshop, select Image>Image Size,
then in the dialog box that opens
(left), uncheck Resample Image, then
enter 72 for Resolution. Click OK.

[F] k|

Presct: —( JPEGMedum i3 ()

[ JPEG S W Optimized

* Low Quaity[30 W5

Blur: [0 Bl

Find your focal point Find a suit-
able focal point, mark off a 22" (or
so) wide area around it, and crop.
Next, make the smallest possible file
size: Select File>Save for Web; in the
dialog box that opens (left), select
JPEG, check Optimized, and select
the lowest Compression quality (here,
Medium) that doesn’t degrade the
image unacceptably. Click Save.
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Adobe Photoshop Add a transition

-
Edge of photo —

Solid background

Fade your photo into solid color

You want your photo to appear only at the
top, then transition smoothly to solid color
that fills the rest of the background. This

will keep file size to a minimum, the design
beautiful, and the reader’s attention on
your material. To do this . . .

,

Adobe GoLive Build your pages

Create a new Web page

—atas

New Style icon

BOa ' inces el C3S Lo

In Golive, create a new Web page, and Save inside your Root
folder. Next, select View>CSS Editor, and in the dialog box that
opens, click and hold the Create a Style That Applies to Markup
Elements icon (whew!), and select body from the submenu.

0637 Photo backgrounds
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sample and fill with the Eyedropper
tool, sample the dominant color from
the bottom of your photo. (Make a note
of this RGB build; you'll use it again
when you make your pages in GoLive.)
Then with the Gradient tool or a soft
brush, fill the bottom of the image as
shown at right, transitioning fully to
solid color so photo and background
will blend perfectly.

Insert the background photo

Background
Properties icon

irdms bemL €35 Lo

If it's not already highlighted, click on the Background Properties
icon. In the fields that appear, apply the following settings:

Image: URL. Then in the field directly below it, click on the Browse
icon, and select the background photo that you created earlier.

(To view your change, click on the Preview icon at the top of the
page. By default, the image will repeat itself both horizontally and
vertically. we'll fix this in the following step.)

continued . . .

...and fill
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Bottom of the image
blends with the page’s
background color

0637 Photo backgrounds

Continue applying Background Properties . ..

Color: Click on the white box (circled in red, above) to bring up
the Color palette. Here, specify the RGB build that you made
in the previous steps.

Horizontal: Center. This will force the background photo to the center
of any size browser page.

Vertical: Top. The photo will flush to the top of the browser page.

Repeat: Once. This tells GoLive to place the photo once. It doesn’t
actually repeat.

Attach: Fixed. This prevents the photo from scrolling.
You're done with the background.

Subscribe to Before & After

Subscribe to Before & After, and become a
more capable, confident designer for pennies
per article. To learn more, go to

http://www.bamagazine.com/Subscribe

E-mail this article
To pass along a free copy of this article to
others, click here.

Join our e-list

To be notified by e-mail of new articles as
they become available, go to
http://www.bamagazine.com/email
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Create the main page

Fixed height,
leave empty

Navigation area

With the background photo in place, build the
remainder of the page as you normally would. If
you're working with tables, specify the main con-
tent page to align Center. To reveal the top of the
background photo, specify a fixed height for the
top cell, but leave it empty. Finish by placing your
navigation and other content in the usual way.

Image: www.iStockphoto.com

Before & After magazine

Before & After has been sharing its practical approach
to graphic design since 1990. Because our modern world
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